Norsk MJ Forum
Norsk MJ Forum
Hjem | Profil | Aktive temaer | Aktive avstemminger | Medlemmer | Søk | OSS
Bruker:
Passord:
Lagre passord
Glemt ditt passord?

 Alle fora
 Frittstående forumer på NMJFs plattform
 WinDigipet Diverse spørsmål
 Signal lys
 Nytt tema  Svar til tema
 Skrivervennlig
| More
Forfatter Previous Topic Tema Next Topic  

geirbra

15 Posts

Posted - 19/11/2011 :  00:17:28  Show Profile  Reply with Quote
Eg finner ikkje ut av korleis enn får digipet til å automatisk sette signal til rødt etter at toget har passert med manuel kjøring... Kva må til for å få det til å fungere... er det noen som veit det??

joba

54 Poster

Posted - 20/11/2011 :  21:52:03  Show Profile  Reply with Quote
Hei.
Den funksjonen har jeg letet etter jeg også, men har kommet til at det ikke lar seg gjøre relatert til tilbakemeldingene fra skinnene. Men det kan jo tenkes at "digipet-guru" Nils har noe lurt å komme med :)

Marklin C, WDP 2009.5, Premium Edition, IB 1, bygger nytt....
Go to Top of Page

Nils Gullhav

Norway
1223 Poster

Posted - 21/11/2011 :  08:31:46  Show Profile  Reply with Quote
Hei
Det er flere måter å kjøre manuelt på. regner med at du kjører helt manuelt.
Dvs. at du setter lyset grønt (og sporskifterne) før du setter toget i gang.
Altså, ikke valgt ruten med automatisk sporskifterlegging, for så å kjøre manuelt.

Da må du inn i Dispatcher via extras.
Her kan det meste du klarer å tenke ut settes.
Veibom programmeres her
Tips: Ikke gå over til prof. før du har full kontroll.

Vær klar over at dette er ett tema man ikke begynner på før en har kontroll på alt innen ruter og automat styring. Står noe feil der skjer det litt mye rart.

Jeg vil komme til dette temaet etterhvert her:http://www.norskmjforum.no/forum/topic.asp?TOPIC_ID=7513

Men akkurat nå er fokuset på å få dette anlegget http://www.norskmjforum.no/forum/topic.asp?TOPIC_ID=7476 til å kjøre helgen 10-11/12.
Foreløbig ser det bra ut: Jeg programerer veldig mye for tiden.
Det vil ikke bli kjørt togstammer. Det er under ut-testing. Så inntill det blir stabilt, kjører jeg safe. Jeg skal ha 25 tog i drift denne helgen.


Lykke til
ps. de fleste her skriver under eget navn. det er ikke alltid du får svar som anonym

Hilsen Nils
Kjører og bruker det som passer meg.
Med det utstyret som passer for øyeblikket.
Go to Top of Page

geirbra

15 Poster

Posted - 21/11/2011 :  14:06:53  Show Profile  Reply with Quote
Oki, da følger eg med på kva Nils legger ut, eg fant ikkje så masse ut av det.... og grunnen er at eg er meget fersk på Digipet'en.


Helsing Geir.
Bygger stort Marklin anlegg - Ecos - Digipet 2009.5
Go to Top of Page

joba

54 Poster

Posted - 22/11/2011 :  17:59:31  Show Profile  Reply with Quote
Hei Geir (og Nils).

Jeg måtte jo bare prøve det Nils beskrev for å få ønsket funksjon, og det ble helt ok, og enkelt å programmere i utgangspunktet. Hvilken innvirkning dette kan ha på andre programfunksjoner vet jeg ikke, så om du prøver så er det helt på eget ansvar.

1. Åpne "dispatcher" på hovedmenyen.
2. Klikk på det venster ikonet i hovedmenyen øverst (create new record)
3.Du får opp ett felt til høyre, dobbelklikk i textfeltet og skriv inn f.eks.hvilket signal (nummer) du skal operere.
4. Gå inn i "conditions", høyreklikk på "&" og velg canche to "or"
5 Pek så på FB kontakten etter signalet du vil ha i rødt, hold knappen inne og dra den opp i rubrikken "conditions". Til høyre nå kommer nummeret på FB opp, kryss av i feltet ved F, så den blir B.
6. Samme klikk og dra med signalet du vil operere, men da inn i nedre rubrikken, klikk på lille bildet nederst, så signalet blir rødt.
7. Til slutt går du opp i feltet til høyre (pkt.3) høyreklikk på det røde signalet, og velg grønt i menyen som kommer opp.
8. Klikk på symbolet for lagre.
9. Test med toget ditt, men som sagt: På eget ansvar. ( Men jeg vet hvor moro det er å teste funksjoner) :)

Lykke til, og fortell gjerne her hvordan det gikk.



Marklin C, WDP 2009.5, Premium Edition, IB 1, bygger nytt....
Go to Top of Page

geirbra

15 Poster

Posted - 27/11/2011 :  17:50:32  Show Profile  Reply with Quote
Eg skal prøve og gi ein tilbakemelding, har enno ikkje kommet så langt.

Helsing Geir Brattebø
Bygger Marklin anlegg - Ecos - Digipet 2009.5
Go to Top of Page

geirbra

15 Poster

Posted - 30/11/2011 :  20:48:48  Show Profile  Reply with Quote
Det fungerte perfekt. Nå har eg fått til å lage signal skift til rødt både på utkjøring av stasjon med fire spor og innkjøring med førsignal.

Takker og bukker, eg kjem nok tilbake.


Helsing Geir Brattebø
Bygger Marklin anlegg - Ecos - Digipet 2009.5
Go to Top of Page
  Previous Topic Tema Next Topic  
 Nytt tema  Svar til tema
 Skrivervennlig
| More
Gå til:
Norsk MJ Forum © Alt innhold/innlegg eies av den enkelte bidragsyter. All bruk av innhold i annen sammenheng er forbudt uten etter nærmere avtale. Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.04